During update of wallet backend the list of transactions will not receive the latest transactions
Scheduled for January 23, 2026 at 7:00 AM – 7:09 AM
Affects
Wallet Backend
Under maintenance from 7:00 AM to 7:09 AM
Completed
January 23, 2026 at 7:09 AMCompleted
January 23, 2026 at 7:09 AMMaintenance has completed successfully.
In progress
January 23, 2026 at 7:03 AMIn progress
January 23, 2026 at 7:03 AMMaintenance is now in progress.
Planned
January 23, 2026 at 7:00 AMPlanned
January 23, 2026 at 7:00 AMWe are planning for a scheduled maintenance during that time.
The update is not expected to otherwise impact the functions of the wallets.